WordPress内でEC-cubeのセッションを引き継ごうとして色々ハマったのでメモ。

まずは普通に require.phpを requireしてやったのだが、早速エラー。
で、内容をみてみるとデータベースがつなげてないと。

なんのこっちゃと色々考えた結果、下のエントリーを発見。
http://ec.emerge-group.com/blog/detail.php?id=360

いやー、そういう事だったのか、、

で、wp-config と load.php上の該当変数を修正したら、無事に動いた!

参考になりましたー!


Leave a Reply

Your email address will not be published. Required fields are marked *